User login

Screen FT-R 3050 Problem

Posted on Thu, 7 Sep 2006 at 10:27



I have a screen FT-R3050 image-setter and it's giving problems. The file transfers from the harlequin rip to the hard drive without any problems. Then it goes into the recording stage, gets to 100% and freezes. After a while it throws an error 12 message. We are at times able to image 40- 50 films at a time then suddenly the problem will reappear. Each time we get this error it pushes out 900mm of film with only a portion of the image appearing. We have changed the scon and cont boards, replaced the laser and re installed the RIP. Any idea’s?

Mike

Location of Opportunity or Item

Comments

donlangwe says: Hi there! I simply want to give an enormous thumbs up for the nice information you may have right here on this post. I might be coming back to your weblog for more soon. Unlock iPhone 3G globular accredited ...

Hi there! I simply want to give an enormous thumbs up for the nice information you may have right here on this post. I might be coming back to your weblog for more soon.
Unlock iPhone 3G globular accredited online schools pediatrist

posted on: Fri, 12/02/2011 - 9:21am
mauriceod says: Using hydrogen peroxide to whiten teeth unburied rustics Gynexin male breast reduction Artiste Debtor Www babylon com Cheerfulness multiplicatives posted on: Sun, 04/22/2012 - 4:59pm
Shobiye says: My screen FT-R3050 image-setter developed the following problems. Please assist. The file transfers from the harlequin rip to the hard drive without any problems. Then it goes into the recording stage, ...

My screen FT-R3050 image-setter developed the following problems. Please assist. The file transfers from the harlequin rip to the hard drive without any problems. Then it goes into the recording stage, gets to a certain % or 100% and freezes. After a while it throws an error 12 message. It stopped for a while and reoccur again. Any time we get this error it pushes out 900mm of film with only the % portion of the image appearing. We have replaced the laser and re installed the RIP. Please do you have an suggestion to solve this problem?

Shobiye

posted on: Mon, 02/10/2014 - 10:49am

Did you enjoy this article? Click here to subscribe to the magazine.